Jump To:
      You have bookmarked items
View Topic "Bug after upgrading to J3.2: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2"

13 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Jordi Ventura
Total Posts: 6
Joined Date: Oct 8, 2013

Hi,

I have just upgraded joomla from 3.1.5 to 3.2.0 and after that I got this error in administrator and in the main site (both parts):

 

Message:

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

You can check it here: http://cursosbaratosingles.com/cursos-ingles?controller=search&task=showCompaniesFromCategory&view=search&categoryId=119

How can I fix this bug??

Posted : Nov 9, 2013
Posted By: George Bara
Total Posts: 542
Joined Date: Oct 22, 2012

Hi,

We will need ftp access to check some solutions on this. Can you provide it?

Posted : Nov 10, 2013
Posted By: O E
Total Posts: 15
Joined Date: Nov 2, 2013

I also have encountered this issue, I upgraded to 3.2.0 and the jquery version message come sup like his above link.

I have done some research and located this information that might help:

http://joomlacode.org/gf/project/joomla/tracker/?action=TrackerItemEdit&tracker_item_id=31770

 

I love this componat, its very powerful and what I was looking for to help me. I hate to have to disable it but its starting to become a pain. Is there a way you can release a updated release (not a patch) to fix this issue? It would really help me out and I would greatly apprciate it. The pop-up error message is driving me nuts, and I am sure site visitors feel the same way.

 

Also, ifyou are considering a new relase as a patch to fix this, please consider my new post in the forum with 2 other suggestions in it. Thanks!

Posted : Nov 11, 2013
Posted By: George Bara
Total Posts: 542
Joined Date: Oct 22, 2012

Hi,

The problem is generated by the incompatibility between jquery version that is present in joomla 3.2.0 and blockUI library.

You can update blockUI library from http://www.malsup.com/jquery/block/#download and this will solve the problem.

The js file must be copied in /components/com_jbusinessdirectory/assets/js and in /administrator/components/com_jbusinessdirectory/assets/js.

Posted : Nov 11, 2013
Posted By: Ross Barker
Total Posts: 1
Joined Date: Nov 12, 2013

Works for me - also needs to go here:

/administrator/components/com_jbusinessdirectory/assets/js

Posted : Nov 12, 2013
Posted By: O E
Total Posts: 15
Joined Date: Nov 2, 2013

This seems to have worked. Thank you for your responce

Posted : Nov 12, 2013
Posted By: George Bara
Total Posts: 542
Joined Date: Oct 22, 2012

Hi,

After making the changes please clear also browser cache.

If the problem is still not fixed you can install easy j-query and this allows you to modify the version and to solve the issue.

Posted : Nov 15, 2013
Posted By: xng27
Total Posts: 2
Joined Date: Nov 19, 2013

I downloaded the file and copied it to ../components/com_jbusinessdirectory/assets/js

 

but the error message keeps showing on the backend.

Posted : Nov 19, 2013
Posted By: George Bara
Total Posts: 542
Joined Date: Oct 22, 2012

Hi,

You need to update the jquery blockUI plugin also in /administrator/components/com_jbusinessdirectory/assets/js.

Posted : Nov 21, 2013
Posted By: xng27
Total Posts: 2
Joined Date: Nov 19, 2013

I'm sorry, I didn't read the /administrator/... part.... My bad! ;)

Posted : Nov 21, 2013
Posted By: Chris King
Total Posts: 1
Joined Date: Dec 17, 2013

Hi there,


I am experiencing the same issue (although I am only informed of the issues in Firefox), and despite doing all the above, it didn't work for me.


I also tried JQuery Easy to set the Jquery and JQuery UI versions to below 1.10.2 and above (2.0.3), but no joy.


In addition to this issue I get he following error on the settings page:


Warning: Creating default object from empty value in /home/xxxxx/public_html/administrator/components/com_jbusinessdirectory/models/applicationsettings.php on line 75


Whn I try and save any settings I get a blank white page (within Joomla, rather than in the browser itself), and cannot add or amend any categories of entries.


I am using Joomla 3.2.


Any help in resolving this would be greatly appreciated.


Kind regards,


Chris

Posted : Dec 17, 2013
Posted By: George Bara
Total Posts: 542
Joined Date: Oct 22, 2012

Hi,

 

 

I think that all problems have been fixed. The problem that you had was not related to this topic, it was a problem related by k2 plugin that was blocking Joomla functionality.

Posted : Dec 23, 2013
Posted By: Igor Sarac
Total Posts: 1
Joined Date: Jan 1, 2014

Hi,

 


I have a same problem with white blank page after hitting save...


Any help will be highly apreciated

 


Best regards

 


Igor



Posted : Jan 1, 2014

13 Item(s)     Sort:  Newest Oldest

per page
 

View Topic "Bug after upgrading to J3.2: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2"



Jump To:
      You have bookmarked items

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)