You have bookmarked items
Jump To:
Viewing Topic "Joomla 3.8 Upgrade - Warning"

2 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Andy Greig
Total Posts: 9
Joined Date: Feb 22, 2017

Note if upgrading to the recently released Joomla 3.8, you must ensure SP Page Builder is up to date first. If you don't you will be unable to access the admin site of your site after upgrade (as happened to me). Joomshaper added Joomla 3.8 compatibility on 25th August so anything earlier than that probably won't work.

 

You can get the free version of SP Page Builder here (need registered account):

 

https://www.joomshaper.com/downloads/extension/sp-page-builder-free

 

This fixed it for me, but reading the Joomla forums, there appear to be a number of compatibility issues arising from 3.8 so check any other components, modules etc won't cause any problems.

Posted : Sep 22, 2017
Posted By: Scott Robins
Total Posts: 7
Joined Date: Jul 29, 2016

Hey Andy,

Thanks for the heads up.

I know its always great to jump onto the latest version of Joomla but just a little advice on what i do myself now after issues i had in the past. I never upgrade to the latest version of Joomla, ie 3.7.0 or 3.8.0, always wait until 3.8.1 or even 3.8.2 comes out, even with all the testing they do there are always a large amount of bugs found when the first version is released. If you can, wait until J Directory have released their latest version after the 3.8.0 is released, they do their own testing and sometimes find bugs as well.

Cheers

Scott

Posted : Sep 22, 2017

2 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Joomla 3.8 Upgrade - Warning"



      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)