You have bookmarked items
Jump To:
Viewing Topic "Special caracter in business name not working anymore"

3 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Caroline Aube
Total Posts: 18
Joined Date: Sep 12, 2016

Hello


We were able before to enter a business with a name containing the caracter '.


Exemple: magasin d'alimentation  The alias generated was: magasin-d-alimentation


But with version 4.8.6 and also 4.9.0, it won't allow us to do so. If we enter a business name with ' in the name, the alias generated is the today date: 2018-02-27-18-26-58 If we remove the ', the alias is correctly generated. Then, if after the alias is correctly generated we try to modify the name and add the ', it does not take it and keep the name without it. Can you please solve this?


Thanks


Christophe

Posted : Mar 4, 2018
Posted By: George Bara
Total Posts: 1297
Joined Date: Jun 17, 2013

Hi,

 

We have checked this on our servers and the magasin d'alimentation name is getting the alias magasin-d-alimentation.
We will release version 4.9.1 tomorrow. If the issue persists also on this version please create a ticket on our store for our support team to check this. 

Posted : Mar 6, 2018
Posted By: Caroline Aube
Total Posts: 18
Joined Date: Sep 12, 2016

Hi


Just updated to 4.9.1.

Cleared the cache.


Same issue.

Already opened a ticket.


Thanks

Posted : Mar 8, 2018

3 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Special caracter in business name not working anymore"


      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)