Get 10% off when buying any hotel product with a template.

You have no items in your shopping cart.

You have no items to compare.

Search

      You have bookmarked items
Jump To:
Viewing Topic "Address Format"

3 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Cristina
Total Posts: 1
Joined Date: Jul 24, 2020

I would like to know where I could configure the field address - this field is  used in the localization of the company. The problem is that the field  "provincie" is filling wrong. The component fill this field with city and the field city doesn't filled. I tried to do this in Front End, but doesn't work. Somebody could help me. 

Posted : Jul 24, 2020
Posted By: Design Boy
Total Posts: 32
Joined Date: Jan 15, 2015

Don't use "province". The developers don't quite understand that the way they have implimented addresses is buggy for those of us in America. The first thing I have to do with J-biz is customize the language file.

File : en-GB
LNG_ADDRESS="Address"
LNG_CITY="City"
LNG_DISTRICT="State"
LNG_COUNTRY="Country"
LNG_POSTAL_CODE="Zip Code"
...
LNG_STATE="State"

*note* that you should keep a seperate file to note your language customizations becasue updating J-biz will overwrite your changes.

Also...

In the "Business Listing Attributes", you should disable the things that you don't need. For instance, our directory is not international so we set "country" to "Not show". "province" should defininately be set to "Not show".

I don't know if I have answered your question. If not, then reply and maybe the developers might wake up.

 

Posted : Jul 28, 2020
Posted By: Charlotte Snyder
Total Posts: 2
Joined Date: Oct 10, 2020

Can you do this within the language files in Joomla Admin Language Overrides, or do you have to upload a separate file?  

Posted : Oct 10, 2020

3 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Address Format"


      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)