You have bookmarked items
Jump To:
Viewing Topic "Category Images"

5 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Michael Donta
Total Posts: 6
Joined Date: Jun 19, 2019

I've added several new business categories and want to add an image for each.  I'm presented with an image upload option and have chosen images, but the script shows they are "loading", but then never appear.

I'm a new JDirectory customer,  Please advise.  I've searched the forum and documentaion.

Posted : Jun 19, 2019
Posted By: Slim
Total Posts: 99
Joined Date: May 29, 2015

Hi,


In JBD 5.1.2 is working fine. Video: https://take.ms/WVGWoh

Posted : Jun 19, 2019
Posted By: Michael Donta
Total Posts: 6
Joined Date: Jun 19, 2019

I'm running 5.1.2.  I've tried on a MAC and Windows PC.  Using Explorer, Chrome and Safari.  I get to the point that I see the "loading" and it stops.  No image.  Could I be missing a setting in Joomla that is limiting it?

Posted : Jun 19, 2019
Posted By: Michael Donta
Total Posts: 6
Joined Date: Jun 19, 2019

http://www.tristateguide.net/Categoryimage.mp4



Posted : Jun 19, 2019
Posted By: Mike Barr
Total Posts: 345
Joined Date: Jun 25, 2013

Hi, 


It looks like the upload is restricted. Please open a ticket and send us your Joomla login. We'll look into it asap. 

Posted : Jun 19, 2019

5 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Category Images"


      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)