You have bookmarked items
Jump To:
Viewing Topic "Issue with Image Uploader"

3 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: brave_heart
Total Posts: 6
Joined Date: Feb 7, 2019

My scenario might be a bit unique but I would appreciate any hint to fix it.

 

  • - I made a few CSS changes to various pages including the web admin page for a business listing.
  • - I also moved my business listing site from a subdomain into my main site into a separate folder, which all works fine
  • - However, when editing a business listing page using the JOOMLA control panel and the JBD component, trying to add image files (in the MEDIA & SOCIAL tab), I'm getting a 'ERROR ADDING FILE' message
  • - Again, it all works when editing the business listing using the web based business listing page.

 

Any idea what I could be looking at, in order to fix it.

 

Thanks in advance! Smile

 

Posted : Feb 12, 2019
Posted By: George Bara
Total Posts: 1317
Joined Date: Jun 17, 2013

Hi,

 

We would need to check your website in order to provide you with an answer.
Can you please create a ticket on our store and provide us Joomla admin access?

Posted : Feb 14, 2019
Posted By: brave_heart
Total Posts: 6
Joined Date: Feb 7, 2019

Thanks George, figured it out.  I had made some changes to the edit.php page (cloing it) not realizing it needed to be referenced in different places for web versus joomla control panel.

 

All good now!

Posted : Feb 14, 2019

3 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Issue with Image Uploader"


      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)