You have bookmarked items
Jump To:
Viewing Topic "Two Problems"

2 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Britta Eichelmann
Total Posts: 3
Joined Date: Jan 21, 2019

Hello,

currently we still work on our project, but during the test we discoverd two bugs:

 

1) The google maps in the lists works fine, but not in the business entry form. Beyond the single address field (for the geolocation), occurs an error, google map is not properly installed. Do I need different api codes for both functions ? Currently I've entered two times the same api code in the configuration

2) The selected package for the business entry will noch saved. Also, when the customer select the first Package in list (it's free) during the creation of the business entry, it will not saved in the database. In the administration area I see the business entry withot a package and have to add it manually (this works also not always)

 

Do you have a hint for us ?

 

best regards...

Posted : Mar 7, 2019
Posted By: George Bara
Total Posts: 1370
Joined Date: Jun 17, 2013

Hi,

 

Please find our answers below.

1. Where does the error occur? In front-end or back-end?
2. We have tested the scenario on our server but we could not reproduce the issue. We recommend to download and install version 5.0.2 that was released today.
If the issues persist after the update, please create a ticket on our store and provide us website access.

Posted : Mar 7, 2019

2 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Two Problems"


      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)