You have bookmarked items
Jump To:
Viewing Topic "Which Page Builders are compatible?"

8 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted By: Charlie S.
Total Posts: 7
Joined Date: Jan 26, 2018

Hi,


I have bought the J-Business Directory and the J-Konnect template. Our developers can not get the Joomlart JA Builder to work with the template/extension.

Can you confirm that, a) the JA page builder is not compatible with the template/extension combination and b) that the SP Page builder PRO version is fully compatible before I purchase the Pro version?


I would prefer to use the JA builder but will use the SP builder if necessary.

 


Many thanks.

Posted : Feb 17, 2018
Posted By: Slim
Total Posts: 83
Joined Date: May 29, 2015

Hi,


J-Konnect template is on Helix framework and i recommend you to use the SP Page Builder. 


The JA Builder i suppose will work fine if you will use a T3 framework template.


It's not recommended to use more frameworks on the same website


This is not an official answer.

Posted : Feb 19, 2018
Posted By: Steve
Total Posts: 3
Joined Date: Aug 27, 2018

Which version of SP Page Builder PRO is fully compatible with Joomla Business Directory (version 2 or 3)?

Thanks

Posted : Aug 27, 2018
Posted By: Slim
Total Posts: 83
Joined Date: May 29, 2015

Hi,

 

Both are compatible because they don't influence the JBD component. 

But the question is... why would you use something old? :)


This is not an official answer!

Posted : Aug 27, 2018
Posted By: Steve
Total Posts: 3
Joined Date: Aug 27, 2018

Hi Slim,

I agree with you, I'd prefer to use the latest SP Page Builder Pro, Version: 3.2.8.I noticed the version that came with JBusiness is SP Page Builder Lite Version: 3.1.1, therefore I assume you guys have used ver 3 to build your modules, for example:

SP Smart Slider
JBusinessDirectory Listing Search - No map
search-inside-slider
JBusinessCategories

But I am hoping that you can ask your developers for a solid answer and certainty. It would save a lot of time for me and your other customers if you guys try to upgrade to the PRO version and let us know. You guys are the creators of this extension, so it would be much faster than your customers. It would save us a lot of time so we don't have to waste time on trial and error.

Thank you

Posted : Aug 27, 2018
Posted By: Slim
Total Posts: 83
Joined Date: May 29, 2015

Hi Steve,


On my project i use the latest version (3.2.8) with no problems so, you can use it with no worries.

If you don't find my answer satisfying, then you must wait the developer answer.

Like i said, this is not an official answer. :)

Posted : Aug 27, 2018
Posted By: Steve
Total Posts: 3
Joined Date: Aug 27, 2018

Thanks Slim.

Just as curosity, do you work for CMSJunkie? Smile

Posted : Aug 27, 2018
Posted By: Slim
Total Posts: 83
Joined Date: May 29, 2015

Nope :)

Posted : Aug 27, 2018

8 Item(s)     Sort:  Newest Oldest

per page
 

Viewing Topic "Which Page Builders are compatible?"


      You have bookmarked items
Jump To:

Who is online

 
Users browsing this topic 1 logged customers:: 0 and guest 1 (based on users active over the past 5 minutes)