J-BusinessDirectory - Wrong price

Support Forum

You have 0 bookmarked items
 

 

12 Item(s)

Show per page

Hello,

on the page to select a package of businessdirectory, the price will be displayed always wrong.
The numeral "1" (see the screenshot) will be always added after decimal point.
How can we solve this issue?

Thank you
Ichiro Nagata 

11 replies

Try this, go to:

- Joomla Admin > JBD > General Settings > General Settings > Currency > Number of decimals > 0

Thank you for your tip.
Unfortunatelly it did'nt work.
"1" comes always with :-(

What versions of Joomla and JBD are you running?

I am fully up to date on both and do NOT have this issue.

Thank you

Joomla!                   4.0.5 Stable
J-BusinessDirectory  5.6.8
PHP Version             7.4.27

I'd recommend trying to update to the latest version of JBD: 5.6.9.

Also, I am using PHP 8.0

Thank you very much.

updated J-Businessdirectory to 5.6.9 and PHP 8.0.

No success.

I changed the language from Japanese to English and German.

It is same.  Always "1" at the end.

Did you clear the caches?

 

I notice that CMS takes some weekends off.

I previously opened a ticket on the same JBD page on another issue.

For me Joomla gives off a "Warning" when I turn on the "Error Reporting" at Joomla Admin > Global Configuration > Server > Error Reporting > Maximum.

Also, what are your page errors if you: "right-click"  the page > Inspect > Console?

IF you open a ticket, I'm sure they will investigate the issue.

 

Thank you very much

I tried your suggestion.

     No "Warning" on the "Error Reporting" at Joomla Admin > Global Configuration > Server > Error Reporting > Maximum

     No message on the page > Inspect > Console

Ichiro Nagata

Hi,


The issue is generated by the wrong currency symbol. Please check the currency symbol in the currency section or set a new one in the general settings.

Thank you very much.

Yes, you are right. Now it works.

Currency, I just changed it to Euro and left all others. 

Such a simple solution, I mean my mistake.

Thank you again.

Ichiro Nagata

Great that CMS provides 5-star support on the forums.